Geek.com site causes fennec to freeze

RESOLVED DUPLICATE of bug 754253

Status

()

RESOLVED DUPLICATE of bug 754253
7 years ago
3 years ago

People

(Reporter: samth, Unassigned)

Tracking

15 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Visiting the site in the URL field (http://www.geek.com/articles/geek-pick/android-browser-beta-battle-chrome-vs-firefox-20120517/) causes Nightly to lock up.  This seems to happen after staying on the site for a little while, and/or scrolling.
Question: When this happens, and you open a new tab and visit any new site aftewards does the content area go black? Or does the entire browser hang?
(Reporter)

Comment 2

7 years ago
The content area is black, but the chrome still works.  I can switch to a different tab, although the content area stays the same (frozen on the geek.com site), and then if I open a new tab and pick a site, it claims to load, but the content are is black.
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754253
You need to log in before you can comment on or make changes to this bug.