Viewing blog with embedded videos causes excessive memory, and fails to exit afterwards.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: guy_w_peters, Unassigned)

Tracking

12 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Visited http://blog.pluralsight.com/ scrolling down the blog to read / browse, as new sections are loaded, memory jumps drastically.


Actual results:

Memory increases at what I feel is an alarming rate, closing the page fails to free memory, trying to exit firefox will exit the GUI but the executable is still loaded in memory, and not releasing the page cache ether.


Expected results:

hmm once firefox hit a certain threshold it should have pushed stuff out to the swap file; closing the page should have freed the cache memory used by the page; exiting firefox should have terminated the executable and freed all memory held by it.
(Reporter)

Updated

6 years ago
Severity: normal → major
(Reporter)

Updated

6 years ago
Crash Signature: AdapterDeviceID: 0x68b8 AdapterVendorID: 0x1002 Add-ons: add-to-searchbox@maltekraus.de:2.0,extended@fremea:1.4.2,foxmarks@kei.com:4.0.6,locationbar2@design-noir.de:1.0.6,{00084897-021a-4361-8423-083407a033e0}:1.4 {03B08592-E5B4-45ff-A0BE-C1D975458688}:…

Updated

6 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core
QA Contact: untriaged → plugins
Do you still experience the Issue using a recent Firefox and Adobe Flash Version?
Crash Signature: AdapterDeviceID: 0x68b8 AdapterVendorID: 0x1002 Add-ons: add-to-searchbox@maltekraus.de:2.0,extended@fremea:1.4.2,foxmarks@kei.com:4.0.6,locationbar2@design-noir.de:1.0.6,{00084897-021a-4361-8423-083407a033e0}:1.4 {03B08592-E5B4-45ff-A0BE-C1D975458688}:…
Flags: needinfo?(guy_w_peters)
(Reporter)

Comment 2

6 years ago
No I do not seem to be experiencing the issue anymore.

Behavior is now as should be expected.
Flags: needinfo?(guy_w_peters)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.