If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Revise Do Not Track portal content

RESOLVED WONTFIX

Status

www.mozilla.org
Pages & Content
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: kohei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
* Link to The Do No Track Field Guide
* Link to (or the latest headlines from) The Privacy Blog
* Supporter list
* etc.
(Reporter)

Updated

5 years ago
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Updated

5 years ago
Blocks: 756359
(Reporter)

Updated

5 years ago
Depends on: 759228
(Reporter)

Updated

5 years ago
No longer blocks: 756356
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
(Reporter)

Updated

4 years ago
Depends on: 730627
(Reporter)

Comment 1

4 years ago
While this page has been neglected, Another page is created:
https://dnt-dashboard.mozilla.org/
(Reporter)

Updated

4 years ago
Duplicate of this bug: 900081
(Reporter)

Updated

4 years ago
Depends on: 900081
(Reporter)

Updated

4 years ago
Component: General → Pages & Content

Comment 3

3 years ago
As the page appears to have slightly outdated instructions at this point, allow me to name them here.

Spotted as outdated:
- line 49 - Android instructions
- line 89 - Help page (rather not "file") link title

Comment 4

2 years ago
- The screenshot needs to be updated for Firefox 38 (in-conntent preferences).
- Alternative text of the screenshot should say "Privacy panel", not "Advanced panel".
- The page should say something like "Enable Do Not Track in Internet Explorer 9 and newer", because IE 10 and 11 are already released.
(Reporter)

Comment 5

2 years ago
I'm closing this as WONTFIX. Mozilla is not promoting DNT these days, probably in favour of the Tracking Protection feature in the Private Browsing mode.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.