Automatic scrolling to iframe that failed loading

RESOLVED DUPLICATE of bug 748803

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 748803
6 years ago
6 years ago

People

(Reporter: gadjo, Unassigned)

Tracking

12 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Open the page which has an iframe, that cannot be loaded because for example server timeout (with different domain than the main page)
It can be reproduced for example when opening the page with embedded facebook iframe in China (where facebook is banned)


Actual results:

After loading failure/timeout the page was scrolled to the iframe


Expected results:

Page should not scroll
(Reporter)

Comment 1

6 years ago
It's extremaly annoying when in 30 second I'll manage to start doing something with the page and after this time the content I'm focused on suddenly moves away
Component: Untriaged → General

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748803
You need to log in before you can comment on or make changes to this bug.