apprunner does not properly create prefs50.js in MS6

VERIFIED DUPLICATE of bug 6614

Status

Core Graveyard
Profile: BackEnd
P3
critical
VERIFIED DUPLICATE of bug 6614
19 years ago
2 years ago

People

(Reporter: cjguerra, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview:
MS6 build of apprunner adds no fields to prefs50.js when creating a new
prefs50.js file in Linux.  Possibly a registration error...

Reproduction:
1) rm -rf ~/.mozilla
2) cd <place where mozilla is installed>
3) ./mozilla-apprunner.sh

At this point it asks to create a profile.  It will repeatedly ask to create
the profile until a valid prefs50.js is supplied in ~/.mozilla/Default

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: Apprunner → Profile Manager
Resolution: --- → DUPLICATE
Target Milestone: M7

Comment 1

19 years ago
cguerra - please see: http://www.mozilla.org/mailnews/prefs-info.html

Do these instructions assist?  We know about this:
http://bugzilla.mozilla.org/show_bug.cgi?id=6614

*** This bug has been marked as a duplicate of 6614 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.