Firefox hangs for a few seconds while using flash content (http://www.wechoosethemoon.org/#)

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
7 years ago
2 years ago

People

(Reporter: mihaelav, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/15.0 Firefox/15.0a1 (http://hg.mozilla.org/mozilla-central/rev/e794cef56df6)
Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0 (beta 4)

Flash version: 11.2.202.235 (latest)

Steps to reproduce:
1. Go to http://www.wechoosethemoon.org/#
2. Wait for page to load
3. Press "Launch" button

Expected result: Page should load without any responsiveness issues.

Actual result: Browser hangs for a few seconds and then unresponsive script message is displayed
Guys is this happening only on Linux?
(Reporter)

Comment 2

7 years ago
(In reply to Maniac Vlad Florin (:vladmaniac) from comment #1)
> Guys is this happening only on Linux?
Issue is not reproducible on Win 7 64bit and Mac 10.6.

Also, I wasn't able to reproduce on 3.6 branch, either.
Bug is reproducible since Firefox 4 (Mozilla/5.0 (X11; Linux x86_64; rv:2.0b9pre) Gecko/20110101 Firefox/4.0b9pre). I could not find a regression range because Firefox continuously crashed while using mozregression tool. I will try to find a regression range on other machine.
Can you also check other versions of Flash to check if it's a Flash regression? Try the latest beta on labs.adobe.com as well as older versions.
(Reporter)

Comment 4

7 years ago
(In reply to Anthony Hughes, Mozilla QA (irc: ashughes) from comment #3)
> Can you also check other versions of Flash to check if it's a Flash
> regression? Try the latest beta on labs.adobe.com as well as older versions.

Could not use the beta version of flash as there is no support for Linux platforms.
(Reporter)

Comment 5

6 years ago
Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0

Reproducible with the latest flash beta version (11.5.500.85) on Firefox 16 beta6, Win 7 32bit

Comment 6

2 years ago
Resolving old bugs which are likely not relevant any more, since NPAPI plugins are deprecated.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.