Closed Bug 756467 Opened 8 years ago Closed 8 years ago

Ad jumps down the page on Virginiasports.com

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 750334

People

(Reporter: ccollins, Unassigned)

Details

(Whiteboard: [Engagement][User Engagement])

Web page or screen you were on when you saw the issue: 

Firefox Mobile Beta
Samsung Galaxy Nexus

Steps to reproduce:
1. www.virginiasports.com
2. select "yes" when site asks if I want to play plug-in content
3. As the lead stories advance through their rotation, the ad at the top of the page will "jump" over the lead story.

What you expected: 

Crash report ID (if applicable):
I'm not seeing this, but it sounds like bug 750334. qawanted to repro and/or see if it's a dupe of bug 750334.
Keywords: qawanted
I am able to reproduce the issue on Firefox 14.0b2 and Aurora 14.0a2 2012-05-23 but not on Nightly 15.0a1 2012-05-23. I believe the issue was solved through the fix for Bug 750334 which has not yet been uplifted to Aurora.
Keywords: qawanted
OS: Mac OS X → Android
Hardware: x86 → ARM
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 750334
You need to log in before you can comment on or make changes to this bug.