Open from Editor vs. Open from Browser

VERIFIED DUPLICATE of bug 24042

Status

()

Core
Editor
P4
normal
VERIFIED DUPLICATE of bug 24042
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: Charles Manske)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 6/3 build of apprunner on Windows

1) launch apprunner
2) Do File | Open

notice it brings up the Open Location dialog

3) launch editor
4) do File | Open

notice it brings up the Open file dialog


In 4.x doing a File | Open page from either browser or editor brings
up the same dialog window which is the Open Location dialog.

all platforms.

Updated

19 years ago
Assignee: buster → sfraser
Priority: P3 → P4

Comment 1

19 years ago
assigned to simon.  priority set to P4.

Comment 2

19 years ago
This is a UI issue; I haven't seen any spec here. UI folks are welcome to
comment.

Updated

19 years ago
Target Milestone: M15

Comment 3

19 years ago
We definitely will need a spec here; this is a cross-product and cross-platform
issue.

Moving to M15 for now.

Clarification on one of the comments above:  On Macintosh, there isn't one dialog
to open local and remote files.
(Assignee)

Updated

19 years ago
Assignee: sfraser → cmanske
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 4

19 years ago
I've taken over UI issues for open and save.
(Assignee)

Updated

18 years ago
Target Milestone: M15 → M14
(Assignee)

Comment 5

18 years ago
Changing to M14.

Updated

18 years ago
Target Milestone: M14 → M16

Comment 6

18 years ago
moving to m16 - load balance

Comment 7

18 years ago
Charley--I didn't know you had this bug; maybe it is just like the one I fixed 
(checked in earlier today).  For Opening remote files, we now bring up the 
browser Open Web Location dialog with the "open in new composer window" option 
set by default.

Sujay or Charley--are we happy with the current / new behavior or do we want 
something more or different?
(Assignee)

Comment 8

18 years ago
This fix is exactly what I was going to do. Marking this a dup.

*** This bug has been marked as a duplicate of 24042 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 9

18 years ago
the other bug should have been marked a DUP of this one...

verified in 1/28 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.