Closed Bug 756598 Opened 8 years ago Closed 8 years ago

thumbnails folder in user profile is ballooning

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 754671

People

(Reporter: gcp, Unassigned)

Details

The thumbnails folder in my Roaming profile is now 370M, which is insane. Looking inside it, it's full of screenshots of pretty much every site I ever visited. I don't even use the New Tab/Home Tab (or whatever you call it) screen, I have it closed.

Advanced->Network->Cached Content claims only 10.2M is in use.
My thumbnails dir is ~730MB. D:
$ find thumbnails/ -type f -print | wc -l
    5371
$ du -sh thumbnails/
732M	thumbnails/
Caused by bug 744388. Duplicate of bug 754671.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754671
(In reply to Gian-Carlo Pascutto (:gcp) from comment #0)
> visited. I don't even use the New Tab/Home Tab (or whatever you call it)
> screen, I have it closed.

It's also used for Tab Groups aka Panorama (ctrl-shift-e)
You need to log in before you can comment on or make changes to this bug.