IonMonkey: OOM Testing: Crash [@ js::InlineForwardListNode<js::ion::MoveResolver::PendingMove>::InlineForwardListNode]

RESOLVED DUPLICATE of bug 756612

Status

()

RESOLVED DUPLICATE of bug 756612
7 years ago
7 years ago

People

(Reporter: decoder, Unassigned)

Tracking

({crash, testcase})

Other Branch
x86_64
Linux
crash, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
The following command crashes on ionmonkey revision 8c54899dae82 (dbg build):

js  -e 'const libdir = "js/src/jit-test/lib/";' -A 9464 -f js/src/jit-test/tests/debug/Object-parameterNames.js
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 756612
You need to log in before you can comment on or make changes to this bug.