push_to_mirrors fails for thunderbird when using ffxbld keys

RESOLVED FIXED

Status

Release Engineering
Release Automation: Other
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: coop, Assigned: standard8)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [thunderbird][integration][updates])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
The push_to_mirrors step failed for Thunderbird 13.0b2 (first integration release on Firefox infra) because it tried to create release dir for Thunderbird as ffxbld. We should make sure this builder is fed Thunderbird-specific config values.

http://buildbot-master34.srv.releng.scl3.mozilla.com:8001/builders/release-comm-beta-push_to_mirrors/builds/0/steps/run_script/logs/stdio
(Assignee)

Comment 1

6 years ago
Created attachment 625929 [details] [diff] [review]
The fix

I believe this should work. Something similar is already done for xulrunner a bit below this in the file.
Assignee: nobody → mbanner
Status: NEW → ASSIGNED
Attachment #625929 - Flags: review?(coop)
Comment on attachment 625929 [details] [diff] [review]
The fix

lgtm
Attachment #625929 - Flags: review?(coop) → review+
Blocks: 744605
Duplicate of this bug: 756661
Worked fine in 13.0b3
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.