FireFox not sending any referer Header for flash <object > Flash Code

RESOLVED DUPLICATE of bug 410904

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 410904
6 years ago
6 years ago

People

(Reporter: i, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Hi There,

i have  just one Issue with a fireFox !

when i use some type of <object> and include Mp3 file, the FireFox not sending any Referer Header for that mp3 file,

for example this page:

http://www.gulfup.com/X18s2t4snvpn

the song works with all browser except FireFox !!







Actual results:

Explained


Expected results:

You just need fixing this by adding Referer Header for each file included in the web pag, like all Other Bowser did !
Already fixed in bug 410904 / bug 729009, for Firefox 13 (to be released June 5th).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410904
You need to log in before you can comment on or make changes to this bug.