Closed Bug 756901 Opened 11 years ago Closed 11 years ago

Silverlight plugin crashes on Nightly

Categories

(Core Graveyard :: Plug-ins, defect)

defect
Not set
normal

Tracking

(firefox13 unaffected, firefox14- affected, firefox15 affected)

RESOLVED DUPLICATE of bug 753248
Tracking Status
firefox13 --- unaffected
firefox14 - affected
firefox15 --- affected

People

(Reporter: ehsan.akhgari, Assigned: jaas)

Details

I noticed that when I try to watch a movie on Netflix, I get a crash prompt when Silverlight is being loaded.  And nothing in about:crashes...  My Silverlight plugin version is 5.0.61118.0.
I see the crash on Nightly, but also on Aurora. Do you also see it on Aurora, Ehsan?
Doesn't happen in Beta, seems like this problem first appears in Firefox 14.
Assignee: nobody → joshmoz
Probably a dup of bug 753248.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753248
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.