Document Properties dialog fairly useless

VERIFIED DUPLICATE of bug 74121

Status

VERIFIED DUPLICATE of bug 74121
18 years ago
14 years ago

People

(Reporter: cplyon, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using build 2001041104 on Win2k

Right click on the main browser window and go to Properties.  You get a dialog 
which lists:
The URL as a non-selectable link
The page title
Also, the dialog is the width of the URL (so a long Bugzilla query will result 
in a dialog wider than the screen)

At the very least, I think the URL should be line-wrapped and selectable.

The IE properties dialog lists:
The page title
The protocol
The document type
The encryption level
The URL in a wrapping selectable textfield
The file size
The created and modified dates
Certificate information

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 74121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.