eltiempo.es - keyboard appears on page load

RESOLVED DUPLICATE of bug 754998

Status

()

RESOLVED DUPLICATE of bug 754998
6 years ago
6 years ago

People

(Reporter: dhorner.bugs, Unassigned)

Tracking

14 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [engagement])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120508180640

Steps to reproduce:

Loaded eltiempo.es


Actual results:

keyboard immediately appears


Expected results:

keyboard should not appear.
(Reporter)

Comment 1

6 years ago
Nexus S w/ICS
Whiteboard: [engagement]
Page sets focus to the location search box. We open a keyboard in this case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754998
You need to log in before you can comment on or make changes to this bug.