New net cache too agressive.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: dylang, Assigned: gordon)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Go to freshmeat.net, enter a valid login name and password, then click login. 
The page you will see when it refreshes is -- the same login page.  You have to
shift+reload for Mozilla to go and get the page where you are logged in.

This is on Mozilla build 2001041104 win32 talkback

Comment 1

18 years ago
reporter, are you still seeing this?
when i entered a wrong login it presented me with an adjusted page, not one out
of cache.
(Reporter)

Comment 2

18 years ago
No.  The 2001042013 build (Linux) does not exhibit this behaviour.  It might be
Win32 specific, but I don't use Win32 often.  Unless you can reproduce it on
Win32, I think this can probably be closed WORKSFORME.

Comment 3

18 years ago
caching has undergone some changes since this was reported, couldnt reproduce
this with winMe cvs 2001042310.
marking worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.