Last Comment Bug 756975 - make RootAccessible::NativeRole faster
: make RootAccessible::NativeRole faster
Status: RESOLVED FIXED
: access
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla15
Assigned To: alexander :surkov
:
: alexander :surkov
Mentors:
Depends on:
Blocks: 732872
  Show dependency treegraph
 
Reported: 2012-05-21 00:59 PDT by alexander :surkov
Modified: 2012-05-23 08:03 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (2.56 KB, patch)
2012-05-21 00:59 PDT, alexander :surkov
no flags Details | Diff | Splinter Review
patch2 (1.11 KB, patch)
2012-05-21 22:11 PDT, alexander :surkov
tbsaunde+mozbugs: review+
Details | Diff | Splinter Review

Description alexander :surkov 2012-05-21 00:59:11 PDT
Created attachment 625574 [details] [diff] [review]
patch
Comment 1 Trevor Saunders (:tbsaunde) 2012-05-21 14:24:50 PDT
Comment on attachment 625574 [details] [diff] [review]
patch

looks like same patch as bug 756973
Comment 2 alexander :surkov 2012-05-21 22:11:19 PDT
Created attachment 625896 [details] [diff] [review]
patch2
Comment 4 :Ms2ger (⌚ UTC+1/+2) 2012-05-23 07:25:53 PDT
\o/
Comment 5 Ed Morley [:emorley] 2012-05-23 08:03:32 PDT
https://hg.mozilla.org/mozilla-central/rev/00460dbefffa

Note You need to log in before you can comment on or make changes to this bug.