Closed Bug 756994 Opened 8 years ago Closed 7 years ago

Port bug 723176 - support mac dmg signing in the build system

Categories

(Thunderbird :: Build Config, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 759114

People

(Reporter: standard8, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #723176 +++

Bug 723176 is getting ready to support signing of Firefox Mac builds, we'll need this for Thunderbird for bug 756830.
It should be noted that this work relies on the signing servers, so this is also blocked on bug 730328. We may need to sign Thunderbird releases by hand until that's done.
Depends on: 730328
AFAICT this was fixed by bug 759114.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759114
You need to log in before you can comment on or make changes to this bug.