keyboard shortcuts completely absent in mail/news for 2001041108

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
17 years ago
12 years ago

People

(Reporter: Zappa, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
no keyboard shortcuts working in mail/news (including Ctrl-n for launching new
browser window and Delete for message deletion)

Updated

17 years ago
QA Contact: esther → nbaca
*** Bug 75860 has been marked as a duplicate of this bug. ***
duplicate bug is on WinME
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: access
OS: Linux → All

Comment 3

17 years ago
My bug 758060 has been classified as the duplicate of this one. There is however
a twist. I reported also that you cannot open a new navigator page using the
mail window *menu* (File | New | Navigator window). 

This is certainly out of the scope of this bug (which is about keyboard shorcuts
only). I would hate to file a separate bug on that but now this has nowhere to fit.

Comment 4

17 years ago
Correction: I meant bug 75860. We do not have 3/4 million bugs yet. 

But we will be one closer if I re-file the new navigator window from mail window
menu bug :-(

Comment 5

17 years ago
Seems fixed in Win32 installer build 2001041604 (checked with WinME).

Comment 6

17 years ago
Build 2001-04-17-04: NT4, Mac 9.04
Build 2001-04-17-08: Linux RH 6.2
Worksforme. I think this was reported in bug# 75241 and bug# 75453, which have
now been fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED

Comment 8

16 years ago
Ctrl-Return and Ctrl-Shift-Return don't work in 2002020520
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.