Unexpected Search behaviour

RESOLVED DUPLICATE of bug 754947

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 754947
6 years ago
6 years ago

People

(Reporter: Patrick Finch, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement])

(Reporter)

Description

6 years ago
Samsung Galaxy S II, ICS

This issue is so strange that it makes me consider it's a user error, but I cannot identify what it is.  Using identical search steps, one term takes me straight to wikipedia, rather than the Google result.  If anyone else can test it and not have this result, I guess the issue must lie in my sync data or other behaviour.  Other searches behave as expected, but this persisted even after I cleared my history in the browser.

Web page or screen you were on when you saw the issue: 
n/a

Steps to reproduce:
1. Search in awesome bar for "Howard Jacobson"
2. returns http://en.wikipedia.org/wiki/Howard_Jacobson
3. 

What you expected: 
I expected it to return a page of search results.  This page is the first returned by a search result, but not the top listing in my Sync data, which is 
http://www.independent.co.uk/opinion/commentators/howard-jacobson/

Crash report ID (if applicable):
This should be fixed by bug 754947.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754947
You need to log in before you can comment on or make changes to this bug.