Scroll bar should focus content

RESOLVED DUPLICATE of bug 9086

Status

()

Core
Event Handling
RESOLVED DUPLICATE of bug 9086
17 years ago
16 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Build ID: 2001041200

Steps to reproduce problem:
1. Use URL bar (or bookmark?) to open long page
2. Scroll page using the mouse

Expected results: content has focus (e.g. can use keyboard to scroll)

Actual results: focus still on URL bar

Comment 1

17 years ago
updating component.
Assignee: asa → joki
Component: Browser-General → Event Handling
QA Contact: doronr → gerardok
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 9086 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Sorry about that. Searched for scroll bar but forgot to search for scrollbar :-)

Comment 4

17 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.