Page bounces when scrolling

RESOLVED DUPLICATE of bug 754756

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 754756
6 years ago
2 years ago

People

(Reporter: williamr, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][User Engagement], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 625699 [details]
screenshot

Web page or screen you were on when you saw the issue: 

Steps to reproduce:
1. Go to taskrabbit.com (redirects to m.taskrabbit.com)
2. Tap 'sign up'
3. Try to scroll down the page.

What you expected: Panning isn't supported or works smoothly.

Actual result: Panning is bouncey/jittery and forces viewport to stay at top of the page.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754756
You need to log in before you can comment on or make changes to this bug.