Closed Bug 757187 Opened 8 years ago Closed 8 years ago

Landing page on merrell.com has width cropped

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 753742

People

(Reporter: williamr, Unassigned)

References

()

Details

(Whiteboard: [Engagement][User Engagement])

Attachments

(1 file)

Attached image screenshot
Web page or screen you were on when you saw the issue: merrell.com

Steps to reproduce:
1. Go to merrell.com
2. Try to pan right to view full list of countries 

What you expected: You can pan right to view other countries.

Actual result: You can't pan right. Screenshot attached. Device: Samsung Galaxy S2
The page has overflow:hidden set; this should be fixed with bug 753742. Please try on the latest aurora or nightly builds, those should have this fixed.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753742
You need to log in before you can comment on or make changes to this bug.