Paypal Developer Set-up flow not working

RESOLVED DUPLICATE of bug 738800

Status

RESOLVED DUPLICATE of bug 738800
6 years ago
6 years ago

People

(Reporter: gkoberger, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

6 years ago
Luke had some issues finishing up payments. I CC'd him so he can give a more technical description of the problem.

From Luke: "The other hiccup was at marketplace.mozilla.org - it sent me to paypal ostensibly to set up a "Premier" or "Business" account for in-app payments but the flow dropped in the middle. I just went back to marketplace and said "I'll set it up later.""
I just tried this again:

1. Click Manage PayPal link
2. Choose No - I don't have a premier nor business account
3. Click Continue
4. Sent to PayPal to sign in
5. Sign in to PayPal
6. Stare at My Account page on PayPal not knowing what to do next
(Reporter)

Comment 2

6 years ago
Oh wow that's confusing. I wrote a spec for fixing it up. Thanks Luke!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738800
(In reply to Gregory Koberger (:gkoberger) from comment #2)
> *** This bug has been marked as a duplicate of bug 738800 ***

This sounds more like bug 758734 to me
You need to log in before you can comment on or make changes to this bug.