Closed Bug 757247 Opened 8 years ago Closed 6 years ago

m.wat.tv: active state color gets lost in navigation toolbar

Categories

(Web Compatibility :: Mobile, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: gjost, Assigned: karlcow)

References

()

Details

(Whiteboard: [Engagement][User Engagement] [webkitcss] [sitewait] [country-fr])

Attachments

(2 files)

Web page or screen you were on when you saw the issue: 
m.wat.tv/iphonebrowse. "Thèmes" navigation section should be highlighted with a blue background. See attached screenshot to compare rendering on Chrome vs FF.

Steps to reproduce:
1. go to m.wat.tv
2. click on "Thèmes" or any pf the 3 navigation categories
3. see active state for clicked section in the navigation toolbar

What you expected: 
active section is highlighted in blue
Whiteboard: [Engagement] → [Engagement][User Engagement]
The website is using webkit-specific CSS to draw that background (in a file called Iphone.css, no less!)

-webkit-border-radius:5px;background-image:-webkit-gradient(linear,left top,left bottom,color-stop(0,#fafafa),color-stop(0.9,#e4e4e4));}

Moving bug to evangelism.
Component: General → Evangelism
QA Contact: general → evangelism
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Hardware: Other → ARM
Version: Firefox 14 → unspecified
Whiteboard: [Engagement][User Engagement] → [Engagement][User Engagement] [webkitcss] [contactready] [country-fr]
Contacted at contact@wat.tv
Whiteboard: [Engagement][User Engagement] [webkitcss] [contactready] [country-fr] → [Engagement][User Engagement] [webkitcss] [sitewait] [country-fr]
Assignee: nobody → kdubost
Status: NEW → ASSIGNED
Works now (red highlight)
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
This site has more issues on Firefox OS - reported as http://webcompat.com/issues/325
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.