m.wat.tv: active state color gets lost in navigation toolbar

RESOLVED FIXED

Status

Tech Evangelism
Mobile
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: Gregory Jost, Assigned: karlcow)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Engagement][User Engagement] [webkitcss] [sitewait] [country-fr], URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 625789 [details]
Correct display: active section highlighted in blue (Chrome)

Web page or screen you were on when you saw the issue: 
m.wat.tv/iphonebrowse. "Thèmes" navigation section should be highlighted with a blue background. See attached screenshot to compare rendering on Chrome vs FF.

Steps to reproduce:
1. go to m.wat.tv
2. click on "Thèmes" or any pf the 3 navigation categories
3. see active state for clicked section in the navigation toolbar

What you expected: 
active section is highlighted in blue
(Reporter)

Comment 1

6 years ago
Created attachment 625790 [details]
Incorrect display: active section not highlighted (FF)
(Reporter)

Updated

6 years ago
Whiteboard: [Engagement] → [Engagement][User Engagement]
The website is using webkit-specific CSS to draw that background (in a file called Iphone.css, no less!)

-webkit-border-radius:5px;background-image:-webkit-gradient(linear,left top,left bottom,color-stop(0,#fafafa),color-stop(0.9,#e4e4e4));}

Moving bug to evangelism.
Component: General → Evangelism
QA Contact: general → evangelism

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Hardware: Other → ARM
Version: Firefox 14 → unspecified
(Assignee)

Updated

5 years ago
Whiteboard: [Engagement][User Engagement] → [Engagement][User Engagement] [webkitcss] [contactready] [country-fr]
(Assignee)

Comment 3

5 years ago
Contacted at contact@wat.tv
Whiteboard: [Engagement][User Engagement] [webkitcss] [contactready] [country-fr] → [Engagement][User Engagement] [webkitcss] [sitewait] [country-fr]
(Assignee)

Updated

5 years ago
Assignee: nobody → kdubost
Status: NEW → ASSIGNED
Works now (red highlight)
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
This site has more issues on Firefox OS - reported as http://webcompat.com/issues/325
You need to log in before you can comment on or make changes to this bug.