Mozilla Occassionally gets Confused while Browsing

RESOLVED DUPLICATE of bug 38488

Status

RESOLVED DUPLICATE of bug 38488
18 years ago
13 years ago

People

(Reporter: dbrown, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have had this problem on the last several builds that I have downloaded. 
Seemingly for no reason, I will attempt to go to another location by other using
a bookmark or typing in the location field.  Mozilla will then simply reload the
current page.  Further attempts will only reload the same page, or will attempt
to append the new url's path to the page that I am frozen on.  For example if I
were on http://www.slashdot.org and I tried to go to
http://washingtonpost.com/news.html, the url in the location would appear as
http://www.slashdot.org/news.html.  Usually closing down mozilla will solve
mozilla but I hav had to go so far as removing mozilla entirely and starting
anew.  I realize that this is a rather vague bug, but I have tried to track it
down to no avail.  It doesn't seem to happen any more on pages with especially
complex html, or java or anything than it does on just straight html pages. 
Please let me know if I can give you any more information.
Don, what build are you using?
(Reporter)

Comment 2

18 years ago
Sorry, guess that would help.  I'm using 0.8.1.  It has been happening since at
least as far back as M18 though.
(Assignee)

Comment 3

18 years ago
reporter, can you check your preferences under Debug Netwoprking and change HTTP
version from 1.1 to 1.0 and see if that helps?  You are connecting trough some
type of proxy?
(Reporter)

Comment 4

18 years ago
I am using junkbuster v2.0.  changed to http version 1.0
(Assignee)

Comment 5

18 years ago
possibly bug 38488
(Reporter)

Comment 6

18 years ago
It is possible that it is the junkbuster problem.  I tried to reproduce the
problem using the methods listed in bug 38488 but could not.  It was an
intermittent problem to begin with and it sounded like their problems were
constant when using junkbuster.  I'm not sure what to do from here except to
wait and see if it happens again with the http version set to 1.0.
Reporter: Is this now worksforme/or a dupe of 38488 ?

Comment 8

18 years ago

*** This bug has been marked as a duplicate of 38488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.