Unable to dismiss modal popup on Flickr

RESOLVED DUPLICATE of bug 753329

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 753329
6 years ago
2 years ago

People

(Reporter: Jessilyn Davis, Unassigned)

Tracking

({testcase})

Trunk
ARM
Android
testcase
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 +)

Details

(Whiteboard: [Engagement][UserEngagement], URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 625889 [details]
screenshot

Web page or screen you were on when you saw the issue: 
flicr.com

Steps to reproduce:
1. go to flicr.com
2. click on an image
3. on pop-up to prompt you to download android app, click the "no thanks" link

What you expected: 
For the link to work and for me to view the pictures I wanted to see. Instead, nothing happened.

Crash report ID (if applicable):
Reproduced (but it did dismiss after a number of attempts), via Nightly (05/22).

<a id="dismiss4eva" href="/?dismissmodal" class="dismiss">No thanks, continue to m.flickr.com</a>

Kats, thoughts (perhaps blocking 753525)?
Blocks: 753525
OS: Mac OS X → Android
Hardware: x86 → ARM
Summary: "no thanks" to download flicr app on site doesn't let you progress to page → Unable to dismiss modal popup on Flickr
(In reply to Aaron Train [:aaronmt] from comment #1)
> Kats, thoughts (perhaps blocking 753525)?

Yeah, it should block 753525. I'll take a look at it eventually.
Created attachment 627245 [details]
testcase

This is a painting bug, with this testcase, you should not see any red block anymore after 1 second, but in Fennec the red block doesn't disappear until you zoom in or out on the page.
blocking-fennec1.0: --- → ?
Keywords: testcase
This is the same as bug 753329.
Status: NEW → RESOLVED
blocking-fennec1.0: ? → +
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 753329
You need to log in before you can comment on or make changes to this bug.