Status

Webmaker
General
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: GeekShadow, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Trying to connect, but had to create another account.


Actual results:

I have to remember more than a thousand passwords everyday without BrowserID.


Expected results:

Mozilla "awesome" developers should have implemented the magic BrowserID button before I discover this cool website.
Heya Antoine, 

Are you refering to the login at donate.mozilla.org?

All pages held at that domain are actually managed by an external vendor (Blue State Digital) so we're unable to directly implement browserID for their login.

We do have good connections with their dev team though and have expressed an interest in seeing if we can help support them in implementing it. Can't provide an ETA but we're trying our best to not ignore the problem totally.

Thanks for the feedback
Status: UNCONFIRMED → NEW
Ever confirmed: true
I'm resolving this one INVALID as it seems to be related to donate.mozilla.org, but I suspect we'll end up filing one for Webmaker supporting browserID anyway as part of bug 860364
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Summary: [webmaker] Implement BrowserID → Implement BrowserID
You need to log in before you can comment on or make changes to this bug.