Will not load home page properly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
13 years ago

People

(Reporter: estutes, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3 i686; en-US; 0.8.1)
BuildID:    2001041115



Reproducible: Always
Steps to Reproduce:
1.access http://www.securityfocus.com



Actual Results:  The frame page loads, but the content for the frames does not load.
I have seen this for quite some time, but just decided I would check it out. I
usually just use netscape when Mozilla doesn't work.

Expected Results:  displayed all of the frame content.
hmm... worksforme with a 2001-04-12 cvs build....
(Assignee)

Comment 2

18 years ago
worksforme with linux and win32 builds from 4/12.  Page lays out completely.
(Reporter)

Comment 3

18 years ago
I just tried it again after several comments that it works for them.
It still doesn't work here with build 2001041208 that I just downloaded.

=eas=
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 4

18 years ago
wontfix resolution was either accidental or incorrect.  Reopening.  wontfix is
reserved for bugs which developers acknowledge as bugs but believe are better
left unfixed.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 5

18 years ago
worksforme - Linux build 2001052321

Comment 6

18 years ago
Works for me on Linux build 2001053008.

Comment 7

18 years ago
Resolving Worksforme per recent comments.
Reporter: please reopen if you're still seeing this on a fresh build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.