Thunderbird thinks there is attachement file when there isn't.

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Momchil, Unassigned)

Tracking

12 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I am using Thunderbird 12.0.1 and sometimes when I try to send message it thinks there is an attached file when there isn't and there wasn't even selected one. When I try to send message it stays at "attaching file" without doing or saying anything. It doesn't say what is the file name and there isn't any files at the attachement list. It must be a bug. It already happened at least twice. What I do is compose a new message again choosing reply to open new message composing window. 
The original message has a .gif file attached but it isn't attached to the reply message.
Does your problem occur in any mail composition?
(any of new mail, reply of any mail, forward-inline/forward-as-attachment of any mail, edit draft of any mayl, edit as new of any mail, and in any of plain text mail, html mail)
When did your problem start to occur? After upgrade to Tb 12 from older Tb?

If your problem occurs in reply of specific mail only, can you provide mail data which produces your prolem?
(1) Save the mail as .eml file.
(2) Edit the .eml file by text editor, replace personal data/confidential data
    and remove irrelevant header/data to your problem(call eml-file-1).
(3) Create a new local mail folder(call FolderX).
    Drag&Drop the eml-file-1 to thread pane of FolderX.
    (import of .eml file by Drag&Drop)
(4) Do steps to reproduce your problem on the mail in FolderX.
(5) If your problem is reproduced by the edited mail data,
    "Send Later", save created mail in Outbox of Local Folders" as .eml file
    (call eml-file-2), and ttach both eml-file-1 & eml-file-2 to this bug
    via "Add an attachment" link of this bug(never paste, please).
Momchill ?
(Reporter)

Comment 3

6 years ago
Thanks for the support but the bug occurs on another computer and I couldn't get that information.
I just wondered if some of you encountered this bug. No need for further investigation because it doesn't occur frequently enough to deserve the attention. Thanks again!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.