ANR occurs if Full Screen button from youtube player is tapped and then going to AwesomeBar (ICS)

RESOLVED DUPLICATE of bug 727421

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 727421
6 years ago
6 years ago

People

(Reporter: xti, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 626064 [details]
logs

Firefox 15.0a1 (2012-05-22)
Device: Galaxy Nexus
OS: Android 4.0.2

Steps to reproduce:
1. Open Fennec
2. Browse to youtube.com and tap on a video
3. Tap on video surface to activate the plug in
4. Zoom and tap on Full Screen button on YouTube player
5. Go to AwesomeBar

Expected result:
No ANR should occur after step 5.

Actual result:
Fennec is frozen after step 5. After a couple of seconds, several ANR errors occur (see attached logs).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727421
You need to log in before you can comment on or make changes to this bug.