Last Comment Bug 757537 - wrong kind of string for printing CC message about forced GC to error console
: wrong kind of string for printing CC message about forced GC to error console
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla15
Assigned To: Andrew McCreight [:mccr8]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 11:19 PDT by Andrew McCreight [:mccr8]
Modified: 2012-05-23 05:21 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
just a minor fixup (2.25 KB, patch)
2012-05-22 11:19 PDT, Andrew McCreight [:mccr8]
bugs: review+
Details | Diff | Splinter Review

Description Andrew McCreight [:mccr8] 2012-05-22 11:19:30 PDT
Created attachment 626097 [details] [diff] [review]
just a minor fixup

Wrong kind of string, so we'll only print the first character.  I also fixed the variable name because it was annoying me.
Comment 1 Andrew McCreight [:mccr8] 2012-05-22 13:11:52 PDT
Thanks.

https://hg.mozilla.org/integration/mozilla-inbound/rev/a67b67adbb2b
Comment 2 Ed Morley [:emorley] 2012-05-23 05:21:10 PDT
https://hg.mozilla.org/mozilla-central/rev/a67b67adbb2b

Note You need to log in before you can comment on or make changes to this bug.