Tab button is cut off slightly

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: pretzer, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 626135 [details]
Screenshot

The tab button is cut off slightly on the right side on my SGS2 (Android 4.0.3). It looks like as if a few pixels of the curve disappear behind the screen border. This is probably true for all devices that do not show the menu button on the right.
Likely only true for devices with a menu button that were upgraded to Android 4.x (ICS).

Updated

6 years ago
tracking-fennec: --- → ?
Whiteboard: polish

Updated

6 years ago
Keywords: polish
Whiteboard: polish
(Reporter)

Comment 2

6 years ago
(In reply to Kevin Brosnan [:kbrosnan] from comment #1)
> Likely only true for devices with a menu button that were upgraded to
> Android 4.x (ICS).

I have checked screenshots I made before I upgraded to ICS and it seems like the problem was already present on Gingerbread. Unfortunately I can't verify that now because I don't have a gingerbread phone at hand.

Aaron, can you verify that?
Created attachment 626863 [details]
Nightly (20120524) - Screenshot (Gingerbread 2.3.4)

Gingerbread.

I don't know if this is bug or if it's intentionally designed. It seems like something that would have clearly been obviously noticed earlier in our design and mockup stage.

Ian?
yes, this is as designed... for now. 

We do this so that we can use the same graphics across ICS and Gingerbread, where sometimes we have a menu button in the header and sometimes we don't. 

We already have some design tweaks in the works, part of which is revisiting how we finish the tab on the right end here. 

Resolving as Works for Me for the time being, given that we have updates coming in a post 1.0 release.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.