Last Comment Bug 757645 - can no longer enable a service in about:social
: can no longer enable a service in about:social
Status: RESOLVED FIXED
[qa-]
:
Product: Firefox
Classification: Client Software
Component: SocialAPI (show other bugs)
: unspecified
: x86 Mac OS X
: -- blocker (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 15:51 PDT by Shane Caraveo (:mixedpuppy) [on leave 5/16-7/16]
Modified: 2012-11-26 16:52 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Shane Caraveo (:mixedpuppy) [on leave 5/16-7/16] 2012-05-22 15:51:31 PDT
you can disable a service but not enable it.  as well, teh button text no longer changes.
Comment 1 Shane Caraveo (:mixedpuppy) [on leave 5/16-7/16] 2012-05-22 17:43:09 PDT
this was caused by passing an incorrect key into a db call.
Comment 2 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-11-26 15:19:50 PST
As far as I can tell, there is no about:social page in Nightly. Am I missing something?
Comment 3 Mark Hammond [:markh] 2012-11-26 15:49:42 PST
this is about the older prototype - about:social no longer exists.
Comment 4 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-11-26 16:52:43 PST
Flagging [qa-] as there's nothing to verify RE: comment 3.

Note You need to log in before you can comment on or make changes to this bug.