All users were logged out of Bugzilla on October 13th, 2018

<SELECT> grows in length once window is resized to its length

VERIFIED DUPLICATE of bug 70998

Status

()

P1
normal
VERIFIED DUPLICATE of bug 70998
18 years ago
18 years ago

People

(Reporter: bugzilla, Assigned: rods)

Tracking

({regression})

Trunk
mozilla1.0
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Build ID: 2001041104

Steps to Reproduce:

(1) Make sure your Navigator window isn't maximized.
(2) Open the attached testcase.
(3) Resize the window from the right side until the window is the length of the 
<SELECT>.
(4) Make the window even smaller, or start dragging back to the right to 
enlarge it.

Result: note that the <SELECT> grows infinitely at that point. oops.
(Reporter)

Updated

18 years ago
Keywords: nsbeta1, regression
(Reporter)

Comment 1

18 years ago
Created attachment 30631 [details]
testcase
(Assignee)

Comment 2

18 years ago
Sounds like it could be a dup of two other bugs where it grows indefinitely, and 
I have had no luck with them
Status: NEW → ASSIGNED
Priority: -- → P1
Target Milestone: --- → mozilla0.9.1
(Assignee)

Updated

18 years ago
Target Milestone: mozilla0.9.1 → mozilla1.0
(Assignee)

Comment 3

18 years ago
Easy to test, testcase:
http://bugzilla.mozilla.org/showattachment.cgi?attach_id=31971
(Assignee)

Comment 4

18 years ago
*** Bug 77299 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 70998 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.