Split contributions out of stats

RESOLVED DUPLICATE of bug 999098

Status

P5
normal
RESOLVED DUPLICATE of bug 999098
7 years ago
5 years ago

People

(Reporter: andy+bugzilla, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Whiteboard: p=2)

(Reporter)

Description

7 years ago
Can keep the table name the same, but lets move it out of apps/stats into lib. We could rename Contributions to something else on the way as well. Should just be a huge search and replace.
Whiteboard: p=2
Allen moved it to `mkt/purchase/models.py` in bug 999098.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 999098
You need to log in before you can comment on or make changes to this bug.