Intermittent TEST-UNEXPECTED-FAIL | automation.py | application timed out after 330 seconds with no output (with "Software Update Failed" alert visible in screenshot)

RESOLVED DUPLICATE of bug 757755

Status

()

defect
RESOLVED DUPLICATE of bug 757755
7 years ago
7 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted image Screenshot
Rev3 WINNT 5.1 mozilla-inbound opt test mochitests-5/5 on 2012-05-22 11:05:01 PDT for push 00460dbefffa

slave: talos-r3-xp-016

https://tbpl.mozilla.org/php/getParsedLog.php?id=11954398&tree=Mozilla-Inbound

{
INFO | runtests.py | Running tests: start.

c:\talos-slave\test\build\bin\pk12util.exe: PKCS12 IMPORT SUCCESSFUL
args: ['c:\\talos-slave\\test\\build\\bin\\certutil.exe', '-N', '-d', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq', '-f', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq\\.crtdbpw']
args: ['c:\\talos-slave\\test\\build\\bin\\certutil.exe', '-A', '-i', 'c:\\talos-slave\\test\\build\\certs\\bug483440-attack2b.ca', '-d', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq', '-f', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq\\.crtdbpw', '-n', 'bug483440-attack2b', '-t', 'CT,,']
args: ['c:\\talos-slave\\test\\build\\bin\\certutil.exe', '-A', '-i', 'c:\\talos-slave\\test\\build\\certs\\bug483440-attack7.ca', '-d', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq', '-f', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq\\.crtdbpw', '-n', 'bug483440-attack7', '-t', 'CT,,']
args: ['c:\\talos-slave\\test\\build\\bin\\certutil.exe', '-A', '-i', 'c:\\talos-slave\\test\\build\\certs\\bug483440-pk10oflo.ca', '-d', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq', '-f', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq\\.crtdbpw', '-n', 'bug483440-pk10oflo', '-t', 'CT,,']
args: ['c:\\talos-slave\\test\\build\\bin\\certutil.exe', '-A', '-i', 'c:\\talos-slave\\test\\build\\certs\\jartests-object.ca', '-d', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq', '-f', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq\\.crtdbpw', '-n', 'jartests-object', '-t', 'CT,,CT']
args: ['c:\\talos-slave\\test\\build\\bin\\pk12util.exe', '-i', 'c:\\talos-slave\\test\\build\\certs\\mochitest.client', '-w', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq\\.crtdbpw', '-d', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq']
args: ['c:\\talos-slave\\test\\build\\bin\\certutil.exe', '-A', '-i', 'c:\\talos-slave\\test\\build\\certs\\pgoca.ca', '-d', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq', '-f', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq\\.crtdbpw', '-n', 'pgoca', '-t', 'CT,,']
args: ['c:\\talos-slave\\test\\build\\bin\\ssltunnel.exe', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq\\ssltunnel.cfg']
INFO | automation.py | SSL tunnel pid: 3912
args: ['c:\\talos-slave\\test\\build\\firefox\\firefox.exe', '-no-remote', '-profile', 'c:\\docume~1\\cltbld\\locals~1\\temp\\tmpj3swfq/', 'http://mochi.test:8888/tests/?autorun=1&closeWhenDone=1&consoleLevel=INFO&totalChunks=5&thisChunk=5&chunkByDir=4&hideResultsTable=1']
INFO | automation.py | Application pid: 3916
TEST-UNEXPECTED-FAIL | automation.py | application timed out after 330 seconds with no output
args: ['c:\\talos-slave\\test\\build\\bin\\screenshot.exe', 'c:\\docume~1\\cltbld\\locals~1\\temp\\mozilla-test-fail_9t2ovj']
SCREENSHOT: <attached>
}
Blocks: bgupdates
Summary: Intermittent TEST-UNEXPECTED-FAIL | automation.py | application timed out after 330 seconds with no output - during mochitests, with "Software Update Failed" alert visible in screenshot) → Intermittent TEST-UNEXPECTED-FAIL | automation.py | application timed out after 330 seconds with no output (with "Software Update Failed" alert visible in screenshot)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757755
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.