Status

()

Core
XUL
P1
enhancement
RESOLVED FIXED
16 years ago
13 years ago

People

(Reporter: Peter Trudelle, Assigned: Aaron Leventhal)

Tracking

(Depends on: 1 bug, {meta})

Trunk
x86
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ETA by 5/14)

(Reporter)

Description

16 years ago
Meta bug for tracking work to make Gecko accessible to Assistive Technology
products.
(Reporter)

Updated

16 years ago
Keywords: meta
Priority: -- → P1
Target Milestone: --- → mozilla0.9

Updated

16 years ago
Blocks: 75664

Comment 1

16 years ago
Adding bug #12952: "Browser does not expose itself to ActiveAccessibility"
Depends on: 12952

Comment 2

16 years ago
Adding bug #76570: "Active Accessibility: support HTML 4 buttons"
Depends on: 76570

Comment 3

16 years ago
Adding bug #47159: "Support Aural Style Sheet properties in getComputedStyle"
Depends on: 47159
(Reporter)

Comment 4

16 years ago
clearing target to get off 0.9 radar
Target Milestone: mozilla0.9 → ---
(Reporter)

Updated

16 years ago
Whiteboard: ETA by 5/14
(Reporter)

Comment 5

16 years ago
removing 41759, adding 36665,24423,42758
Depends on: 24423, 36665, 42758
No longer depends on: 47159
(Reporter)

Updated

16 years ago
Depends on: 77647
(Reporter)

Updated

16 years ago
Depends on: 77648
(Reporter)

Updated

16 years ago
Depends on: 77650
(Reporter)

Updated

16 years ago
Depends on: 77656
(Reporter)

Updated

16 years ago
Depends on: 77657
(Reporter)

Updated

16 years ago
Depends on: 77658
(Reporter)

Updated

16 years ago
Depends on: 75609
(Reporter)

Updated

16 years ago
Target Milestone: --- → mozilla0.9.1
(Reporter)

Comment 6

16 years ago
clearing target to get off 0.9.1 radar
Target Milestone: mozilla0.9.1 → ---
(Assignee)

Updated

15 years ago
(Assignee)

Comment 7

15 years ago
Removing newsgroup bug - it has nothing to do with accessibility support in
Gecko's content rendering engine
No longer depends on: 127692
(Assignee)

Comment 8

15 years ago
Adding people from duplicate bug 135206
Depends on: 64165, 119696
(Assignee)

Comment 9

15 years ago
*** Bug 135206 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

15 years ago
Depends on: 93149
(Reporter)

Comment 10

15 years ago
->aaronl
Assignee: trudelle → aaronl
(Assignee)

Comment 11

13 years ago
Marking meta bug as fixed. Remaining issues are on a bug-by-bug basis. This meta
bug no longer has value.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.