Can't see menubar in Full Screen Mode

RESOLVED DUPLICATE of bug 639705

Status

()

RESOLVED DUPLICATE of bug 639705
7 years ago
7 years ago

People

(Reporter: erikvvold, Unassigned)

Tracking

12 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When in full screen mode, I cannot see the menubar.
This bug report is missing crucial information. Which build, which OS, which kind of full screen mode?
(Reporter)

Updated

7 years ago
Version: unspecified → 12 Branch
(Reporter)

Comment 2

7 years ago
(In reply to Markus Stange from comment #1)
> This bug report is missing crucial information. Which build, which OS, which
> kind of full screen mode?

I've marked FF12 as the build, the os was already, and I didn't know there are multiple types of full screen modes.. where can I find information on these different types?
(Reporter)

Comment 3

7 years ago
I am using "View -> Full Screen" to enter full screen mode
If you move the mouse to the top of the screen, does the menu bar appear?
There's the traditional full screen mode which Firefox has since 3.6 (I think), and there's Lion full screen mode, which has only landed recently (bug 639705). It's currently in Aurora and will be in Firefox 14.

OK, so what you're seeing is the traditional full screen mode, but you want the new 10.7 full screen mode which is not available in Firefox 12.

Before filing bugs, it's good to test whether the bug still exists in Nightly, because that's where fixes land first. http://nightly.mozilla.org/
(Reporter)

Comment 6

7 years ago
Alright, this appears to be resolved in nightly.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 639705
You need to log in before you can comment on or make changes to this bug.