Importing mail from outlook to Netscape fails

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: eric.haiser, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Importing mail from outlook to Netscape fails (AOL Mail)
Is this a Netscape only bug? Please read the http://www.mozilla.org/quality/bug-
writing-guidelines.html and add more information. Bugzilla is for Mozilla - the 
open source browser.
Reporter: 
You should read http://www.mozilla.org/quality/bug-writing-guidelines.html 
and use http://www.mozilla.org/quality/help/bug-form.html to report bugs.

1. Please include always are build ID.
2. This isn´t a Netscape Bug Database


Updated

18 years ago
QA Contact: esther → nbaca

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → MOVED

Comment 3

18 years ago
Bug moved to http://bugscape.netscape.com/.

If the move succeeded, asa@mozilla.org will recieve a mail
containing the number of the new bug in the other database.
If all went well,  please mark this bug verified, and paste
in a link to the new bug. Otherwise, reopen this bug.
mozilla has outlook import, too.

Comment 5

18 years ago
reopening.  Eric Haiser please see the bug reporting guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html .  Thanks for your
help in testing Mozilla and reporting bugs.
Status: RESOLVED → UNCONFIRMED
Resolution: MOVED → ---

Comment 6

18 years ago
Marking INVALID due to lack of information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → INVALID

Comment 7

18 years ago
Woa woa woa, this bug was only filed 4 days ago. Let's wait some more before we
mark this invalid (it's holiday and all, people may be away), shall we?

Comment 8

18 years ago
Questions: 
- Is it Outlook or Outlook Express?
- What version of Outlook/Outlook Express?
- When importing are you selecting the Mail or Settings radio button?
- Which OS are you using (Win 2000)?
- What Mozilla build are you using?

Comment 9

18 years ago
verifying invalid - 3 weeks since last response from reporter.

Reporter, if you ever reproduce this again with *Mozilla*, comment here and
we'll reopen.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.