The "Mail Server Password Required" window cannot be resized.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
8 years ago

People

(Reporter: amyy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Build: 04-12 trunk

When you finished set up the account, and try to read email from Inbox, there is 
"Mail Server Password Required" window popw-up, then you will see the window not 
display all the strings completely, and you can not resize it on both Windows 
and Mac.  For Linux, the window seems can be resized, but after you done that, 
it will hang, then if you click "Cancel" and close the the Mail window will 
crash the browser.

Note: It not reproduce on my Win2k 04-11 build though.
(Reporter)

Comment 1

18 years ago
Created attachment 30644 [details]
Screenshot on Win2k-Simp. Chinese
this is a dup.

I think various common dialogs are have this problem.
Summary: The "Mail Server Passwoed Required" window can not be resized. → The "Mail Server Password Required" window can not be resized.

Comment 3

18 years ago
On windows, I saw the same problem in the code base before and after the new 
skin code was landed.  However, with the new skin code the behavior is a little 
bit different. When the "Mail Server Password Required" dialog is launched, the 
first line shows:

   Enter your password for abc12345@mail.subdimension.com

Then if you move your cursor around inside the dialog the above line is 
refreshed and becomes:

   Enter your password for
   abc12345@mail.subdimension.com

Because the line is folded, everything is pushed down (by a line) and portion of 
the OK and Cancel buttons are actually outside of the dialog.

If you just type in the password without moving the cursor the line is not 
folded and the dialog looks good in this case. Note that if the string for 
user@host.domain is short (i.e., the first line is not close to the edge of the 
dialog) you won't see the problem even if you move the cursor around inside the 
dialog.

Updated

16 years ago
Summary: The "Mail Server Password Required" window can not be resized. → The "Mail Server Password Required" window cannot be resized.

Updated

16 years ago
QA Contact: esther → olgam

Updated

16 years ago
Blocks: 154249
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: olgam → message-display
This bug is being marked EXPIRED as it has seen no activity in a very long time.

If you think that the issue reported might still be relevant, please test with a recent release of SeaMonkey and if the problem persists feel free to re-open the report. Thank you.

http://www.seamonkey-project.org/
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → EXPIRED
Bulk reopening incorrectly expired bugs - no activity does not constitute no bug - these need proper checking.
Status: RESOLVED → REOPENED
Resolution: EXPIRED → ---
Status: REOPENED → UNCONFIRMED
It's true that the window/dialog is not resizable, but it is wide enough to contain its contents on SM trunk (2.1b2pre) with both the Default theme and Modern, and I think that's the core part here (despite the bug summary). Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.