Contacts are printing one contact per page

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: Eric Haiser, Assigned: chuang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Contacts are printing one contact per page
contacts?  do you in the addressbook?
*** Bug 75801 has been marked as a duplicate of this bug. ***
Erik, please read http://www.mozilla.org/quality/bug-writing-guidelines.html. 
The more descriptive the problem, the easier it is to track down the solution. 
Thanks.
(Assignee)

Comment 4

17 years ago
I think it is address book card printing.  We only print one card on one page.
Assignee: sspitzer → chuang

Comment 5

17 years ago
Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
This bug report is non-descriptive, and therefore invalid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.