If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Login after Activation of Account Fails and has no effect

RESOLVED DUPLICATE of bug 742230

Status

quality.mozilla.org
Website
RESOLVED DUPLICATE of bug 742230
5 years ago
4 years ago

People

(Reporter: Adi_J, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:15.0) Gecko/15.0 Firefox/15.0a1
Build ID: 20120522080220

Steps to reproduce:

Build identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:15.0) Gecko/15.0 Firefox/15.0a1

Steps to Recreate: 
1. Go to QMO website: https://quality.mozilla.org/
2. Create a new account
3. Activate the Account by clicking the link sent by email.
4. Page Reading " Account Activated" opens and asks you to enter username and password to proceed into your account.
5. Enter valid user name and password for the account created.
6. Press Submit/Login 


Actual results:

Nothing happens. 
The same page is there even on Refresh, and the User is not logged into the account.


Expected results:

User Should have been directed to QMO Homepage with his account being recognized and account controls provided on the right side of the screen.
(Reporter)

Comment 1

5 years ago
irc nickname: Adi_J

email : ajalgaonkar@mozilla.com

Comment 2

5 years ago
This is probably a duplicate of Bug 742230. Can you please try manually going to your user page at http://quality.mozilla.org/members/<your username> ? If it shows that you are logged in on the right side, then please say that here, and I will mark this as a duplicate of that bug.

Comment 3

4 years ago
Cleaning up bugs flagging as duplicate of bug 742230
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 742230
You need to log in before you can comment on or make changes to this bug.