If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent test_0202_app_launch_apply_update_dirlocked.js | test failed (with xpcshell return code: -1073741510)

RESOLVED DUPLICATE of bug 757632

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 757632
5 years ago
5 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows XP
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Rev3 WINNT 5.1 mozilla-inbound opt test xpcshell on 2012-05-24 10:23:24 PDT for push 21c5d4b3a212

slave: talos-r3-xp-015

https://tbpl.mozilla.org/php/getParsedLog.php?id=12033727&tree=Mozilla-Inbound

{
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\toolkit\mozapps\update\test\unit\test_0202_app_launch_apply_update_dirlocked.js | test failed (with xpcshell return code: -1073741510), see following log:
>>>>>>>

TEST-INFO | (xpcshell/head.js) | test 1 pending

TEST-INFO | (xpcshell/head.js) | test 2 pending
TEST-INFO | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test/unit/test_0202_app_launch_apply_update_dirlocked.js | [adjustPathsOnWindows : 230] Using this new bin directory: c:\docume~1\cltbld\locals~1\temp\tmpdwflyi\ExecutableDir.tmp\bin

TEST-PASS | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test/unit/head_update.js | [lockDirectory : 1279] true == true

TEST-PASS | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test/unit/head_update.js | [lockDirectory : 1280] false == false

TEST-PASS | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test/unit/test_0202_app_launch_apply_update_dirlocked.js | [run_test : 169] true == true

TEST-PASS | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test/unit/test_0202_app_launch_apply_update_dirlocked.js | [checkUpdateApplied : 287] pending == pending

TEST-PASS | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test/unit/head_update.js | [unlockDirectory : 1292] false == false

TEST-INFO | (xpcshell/head.js) | test 2 finished

TEST-INFO | (xpcshell/head.js) | running event loop

TEST-INFO | (xpcshell/head.js) | test 1 finished

TEST-INFO | (xpcshell/head.js) | exiting test
TEST-INFO | c:/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/update/test/unit/test_0202_app_launch_apply_update_dirlocked.js | [end_test : 187] removing update test directory c:\docume~1\cltbld\locals~1\temp\tmpdwflyi\ExecutableDir.tmp\bin\update_test
program finished with exit code 1
}
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 757632
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.