form buttons not working

VERIFIED DUPLICATE of bug 75835

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 75835
18 years ago
18 years ago

People

(Reporter: T.Terlemez, Assigned: rods (gone))

Tracking

Trunk
mozilla0.8.1
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I see this error at http://netaddress.usa.net and http://www.google.com .

Form buttons not working at nightly build 20010412XX.

I removed this nightly build after these cases happen.

Sometimes errors may be very very boring.
(Reporter)

Updated

18 years ago
Target Milestone: --- → mozilla0.8.1

*** This bug has been marked as a duplicate of 75835 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.