quickbase.com: can't see edit or view buttons when viewing database

RESOLVED FIXED

Status

()

Core
ImageLib
RESOLVED FIXED
17 years ago
17 years ago

People

(Reporter: Danny Mitchell, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Using April 11 Linux build.  If you have a database and go to a view of that
database, you won't be able to see the edit or view buttons.  See bug 65603 for
another quickbase issue.
Danny Mitchell, could you possibly attach the source of the page in question
here?
(Reporter)

Comment 2

17 years ago
Created attachment 30765 [details]
page source that has causes problem - had to grab this using 4.76
looking at the source, it looks like the buttons in question are images, not HTML 
<input type="submit"> elements.  Is this right?  If so, please reassing this to 
Imagelib. 
(Reporter)

Updated

17 years ago
Component: Browser-General → ImageLib

Comment 4

17 years ago
and reassign.
Assignee: asa → pavlov
QA Contact: doronr → tpreston
(Reporter)

Comment 5

17 years ago
I tried again with April 12th build today.  The problem is basically still
there.  The images for new/edit/view are not consistent about which one is not
visible.  I tried clearing the memory and dis-cache and then doing a reload, and
then all three images appeared properly.  I then exited mozilla and restarted it
and went back to that page.  This time only the new was visible.

Comment 6

17 years ago
Sounds like a dup of Bug 77544.
(Reporter)

Comment 7

17 years ago
Fixed in May 31, 2001 build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.