http:// is trimmed after deleting URL with backspace key or Ctrl+X and undoing the deletion

RESOLVED DUPLICATE of bug 697248

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 697248
6 years ago
6 years ago

People

(Reporter: Loic, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

1) Open a random page like http://en.wikipedia.org/wiki/Mozilla
2) Select the URL (click on the URL or Ctrl+A)
3) Delete the URL (backspace key or Ctrl+X)
4) Undo the deletion (Ctrl+Z)
5) Copy the URL (Ctrl+C)
6) Paste the URL (Ctrl+V) in Notepad e.g. (or in textarea)


Actual results:

The protocol http:// is trimmed after pasting the URL, e.g. en.wikipedia.org/wiki/Mozilla
(Reporter)

Updated

6 years ago
Component: Untriaged → Location Bar
Depends on: 70587
OS: Windows 7 → All
Hardware: x86_64 → All
Version: 12 Branch → Trunk
(Reporter)

Updated

6 years ago
Depends on: 670587
No longer depends on: 70587

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

6 years ago
QA Contact: untriaged → location.bar

Comment 1

6 years ago
I am interested in working on this bug. Can this bug be assigned to me?
This has been reported earlier in bug 697248.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 670587
Resolution: --- → DUPLICATE
Duplicate of bug: 697248
You need to log in before you can comment on or make changes to this bug.