"File | New | Navigator window" and "File | Exit" mail window menu entries are dead

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Jacek Piskozub, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Windows ME
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I cannot open a new navigator window when focus is on the mail window. Neither
Ctrl+N nor "File | New | Navigator window" menu entry work. In case the mail
window is the only one open it makes me restart Mozilla to get a navigator window.

This happens every time. Expected result: new navigator window. Actual
result:nothing.

Tested with the trunk Win32 installer 20010411 and 20010412 builds on WinME.
(Reporter)

Comment 1

17 years ago
There is a workaround: Tasks | Navigator (or Ctrl+1) for the first window to
open and than the usual Ctrl+N for the next ones. However, this is not the
obvious and intuitive way of opening new windows and as such needs a fix soon.
Especially as I know people who start Netscape with mail window as the only one
(I assume that they would like to do the same with Mozilla).
Keywords: regression

Comment 2

17 years ago
I've seen this too.... was about to report it.

*** This bug has been marked as a duplicate of 75701 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
reopening.  Did not notice the part about the menu not working.  My apologies.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 5

17 years ago
Changing the summary as the Crtl+N issue is a separate bug 75701
Summary: "New navigator window" and Ctrl+N in mail window are dead → "File | New | Navigator window" mail window menu entry is dead
(Reporter)

Comment 6

17 years ago
Adding info on "File | Exit" in the mail window. It does not work as well. I
believe there is no need to add a new bug. If I find a third I'll consdider
changing the summary to "Some menu entries...". 
Summary: "File | New | Navigator window" mail window menu entry is dead → "File | New | Navigator window" and "File | Exit" mail window menu entries are dead
(Reporter)

Comment 7

17 years ago
It is fixed in 2001041604 Win32 installer build (WinME).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 8

17 years ago
Marking verified. OK with apr30-may01 commercial trunk builds: win98, linux
rh6.2 and mac OS 9.0
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.