Handle lack of a blank line between header and content

RESOLVED WONTFIX

Status

()

Core
Networking
--
minor
RESOLVED WONTFIX
17 years ago
10 years ago

People

(Reporter: bz, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Some broken CGIs forget to put a blank line between the headers and the
content.  Unfortunately it looks that IE and NS 4.x deal with this under some
circumstances, so we should take a shot at doing so too.
Keywords: 4xp

Updated

17 years ago
Target Milestone: --- → mozilla1.0

Comment 1

16 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Updated

16 years ago
Target Milestone: mozilla1.0.1 → Future

Comment 2

15 years ago
moving neeti's futured bugs for triaging.
Assignee: neeti → new-network-bugs

Comment 3

15 years ago
bz: how would you tell, via a failure to read a line as a valid header?
Assignee: new-network-bugs → darin
QA Contact: tever → httpqa
Yeah, possibly....

I'm not completely sure how much we care about this, to be truthful.  If darin
decides to wontfix this, I won't cry.  ;)

Comment 5

12 years ago
-> default owner
Assignee: darin → nobody
Component: Networking: HTTP → Networking
QA Contact: networking.http → networking
Target Milestone: Future → ---
OK, I'm older, wiser, it's 4 years later, and we clearly do OK without this.  No need to add this spec violation.

WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.