Open in new window is extremely slow

VERIFIED DUPLICATE of bug 49141

Status

defect
--
critical
VERIFIED DUPLICATE of bug 49141
18 years ago
15 years ago

People

(Reporter: moz, Assigned: asa)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Opening a new window ( for example with Ctrl-Click ) takes several seconds and
blocks any user action during this time. It has always been slow in Win98 but I
have the impression, that things got worse since the XUL-Changes. It makes
working with Mozilla very difficult, even for patient people like me. I don't
know whether this is OS related like the SSL performance problem seems to be.

This bug is similar to

http://bugzilla.mozilla.org/show_bug.cgi?id=36813

but as 36813 is for Linux and seems to be history related, I open a new one.
(Reporter)

Comment 1

18 years ago
perf keyword added.
BTW: Closing a window is also painfully slow and blocks user action. FYI: I have
a 350 MHz processor with 100 MB RAM.
Keywords: perf

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.